04.03.2019

SPEDIONline Portal Datenbankfehler // Database issue

Update 08:00 Uhr: Unsere Dienste funktionieren wieder einwandfrei. Sollte es noch zu Störungen kommen, bitten wir Sie den SPEDION Support zu kontaktieren!


Update 8.00am: Our services returned to normal functionality. We ask you to contact our support if there are still disruptions in your functionality!



Update 17:45 Uhr: Das Problem ist behoben und die Datenbank fängt an ausstehende Daten zu bearbeiten. Dies kann noch bis in den frühen Morgen zu Verzögerungen im System führen.


Update 5.45pm: The issue is fixed and our database will now proceed to handle pending data. This may cause disruptions until tomorrow in the early morning.



Durch einen Datenbankfehler treten aktuell Probleme bei der Kommunikation zwischen SPEDION App und unseren Servern auf. Der Fehler wurde identifiziert und wird momentan von der Entwicklung behoben.

Leider ist noch nicht absehbar, bis wann diese Störung andauern wird. Wir benachrichtigen Sie hier sobald es Neuigkeiten zu der Störung gibt.


Due to a critical issue there is currently no communication between the SPEDION App and our database. The issue was found and is currently being worked on by our developers.

Sadly we can't tell how long it will take to fix the issue yet. We will notify you here as soon as we have new information on this issue.