04.03.2020

SPEDIONline Portal Störung im Nachrichtencenter

Aktuell kann es bei vereinzelten Kunden zu einer Störung in der Funktionalität des Nachrichtencenters kommen. Wir haben den Fehler bereits identifiziert und sind an der Lösung des Problems.


Currently there may be issues with the Message center for some customers. Therefore some messages can not be sent. We already found the error and are working on a fix.



Update 10:30: Wir haben den Fehler behoben und die Dienste sollten wieder normal funktionieren.


Update 10:30: We fixed the issue and services should return to regular functionality.