28.07.2020

SPEDION Portal App Push Nachrichten in der SPEDION Portal App funktionieren nicht // Push messages in the SPEDION Portal App are currently down

Aufgrund einer Netzwerkstörung kann aktuell die Push Funktionalität der SPEDION Portal App nicht genutzt werden.


Users will currently encounter problems with the push functionality of the SPEDION Portal App due to a network issue.



Update 10:00 Uhr: Die Störung wurde behoben und die Funktionalität wieder hergestellt.


Update 10am: The issue was fixed and all systems returned to normal functionality.