28.07.2020

SPEDION Reporting SPEDION Reporting funktioniert aktuell nicht // SPEDION Reporting functionalities are currently down

Aufgrund einer Netzwerkstörung kann aktuell die Reporting Funktionalität der SPEDION Dienste nicht genutzt werden.


Users will currently encounter problems with the Reporting functionality of the SPEDION Services due to a network issue.



Update 10:00 Uhr: Die Störung wurde behoben und die Funktionalität wieder hergestellt. Es hat sich ein kleiner Nachrichtenstau gebildet der nun abgearbeitet wird.


Update 10am: The issue was fixed and all systems returned to normal functionality. There is a small build up of messages that will be processed now.