30.07.2020

SPEDIONline Portal Problem in SPEDIONline erfordert Neuanmeldung // Issue with SPEDIONline requires new login

Heute morgen kam es in SPEDIONline zu einer Störung - Nutzer werden gebeten bei einem veränderten Verhalten von SPEDIONline eine Neuanmeldung durchzuführen. So können Sie wieder den gewohnten Funktionsumfang herstellen.


This morning there occured an issue with SPEDIONline - we ask our Users to renew their session by performing a new login to SPEDIONline if the encouter any issues with SPEDIONline. By doing so, you will revert to regular functionality.



Update 11:50 Uhr: Es kann weiterhin zu Beeinträchtigungen kommen die durch eine Neuanmeldung behoben werden können.


Update 11:50am: There are still some issues with SPEDIONline that can be fixed by performing a new login to SPEDIONline if the encouter any issues with SPEDIONline.