27.08.2020

Rechenzentrum KRO Ausfall der Datenverarbeitung und Login Probleme bei allen Kunden // Failure of data processing and login issues for all customers

Update 18:30 Uhr: Der Ausfall ist behoben und alle Systeme funktionieren wieder wie gewohnt.


Update 06:30 pm: the issue was fixed and everything resumed to normal.



Update 18:00 Uhr: Der Hardwarefehler wurde behoben und das System arbeitet jetzt die zwischengespeicherten Meldungen ab. Es kommt weiterhin zur verzögerten Darstellung von Daten. Die verlängerte SPEDION Support Zeit wird voraussichtlich 18:15 Uhr enden.


Update 06:00 pm: The hardwareissue is fixed and the system will now process all stored messages. During this process there may still outdated data be displayed. The extended SPEDION Support time will end around 6:15pm



Update 17:30 Uhr: Der SPEDIONline Login ist vorerst wieder möglich. Das System läuft aktuell in einem reduzierten Funktionsumfang.


Update 05:30 pm: Login to SPEDIONline is now possible again. Our system is currently back in desaster mode and will process fewer messages.



Update 17:25 Uhr: Die Fehlersuche ist abgeschlossen, wir fahren jetzt das SPEDION System langsam wieder hoch. Hierbei kann es trotzdem weiterhin zu Störungen kommen. Unser Support ist bis auf weiteres erreichbar.


Update 05:25 pm: The issue was located and we are relaunching some of our systems right now. There can still occure some errors and delays. Our Support is available until further notice.



Update 16:10 Uhr: Wir sind aktuell mit der Fehlersuche beschäftigt und informieren hier sobald wir etwas neues zu dem Systemausfall sagen könne. Bitte sehen Sie von weitern Anrufen ab.


Update 04:10 pm: We are still investigating the issue and will inform here as soon as we can update you with new information. We ask you kindly to refrain from further inquiries!



Aktuell kommt es bei allen Kunden zu einem Ausfall der Datenverarbeitung bei den SPEDION Diensten. Es ist kein Login mehr bei SPEDION Produkten möglich. Wir sind aktuell auf der Suche nach der Ursache und informieren Sie hier über Neuigkeiten.


Currently all customers are affected by a failure with data processing. Furthermore all login functionalities are currently disabled. We are searching for the cause right now and will inform you here as soon as there are any news.