10.02.2021

SPEDIONline Administration Ausfall der SPEDIONline Administration und Reports // SPEDIONline Administration and Reports not reachable

Update 10:15 Uhr: Der Fehler wurde behoben und es funktioniert wieder alles wie gewohnt.


Update 10.15 am: The issue is resolved and all services return to normal.



Aktuell ist die SPEDIONline Administration nicht erreichbar. Dies Beeinträchtigt ebenfalls das Erstellen von Reports. Wir arbeiten an einer Lösung um den Ausfall zu beheben.


User will experience a downtime of SPEDIONline Administration and Reports can not be created. We are working on resolving the issue.